首页 > 网络游戏 > 新闻 >
《魔兽世界》7.0“军团再临”配置要求公布 依旧支持XP系统

《魔兽世界》7.0“军团再临”配置要求公布 依旧支持XP系统

News可乐吧新闻  |  发表时间:2016-02-18 16:55:28  |  推荐人:佚名  |  网友评论()

  《魔兽世界》7.0“军团再临”早些时候已经开启了A测,官方今日公布了《魔兽世界》7.0“军团再临”的配置要求,对于一款十几年的老游戏,配置自然不会要求太高。

  比起6.0的“德拉诺之王”,《魔兽世界》7.0“军团再临”最低配置要求有所提高,推荐配置的提升比较明显。值得注意的是,魔兽世界7.O依旧支持XP系统,对中国的很多XP用户十分友好。

游民星空

  Windows

  最低配置

  操作系统:Windows XP / Windows Vista / Windows 7 / Windows 8 / Windows 10最新版本

  处理器:Intel Core 2 Duo E8500 or AMD Phenom II X3 720

  显卡:NVIDIA GeForce GT 440 or AMD Radeon HD 5670 or Intel HD Graphics 5000

  内存:2 GB

  硬盘:至少45GB硬盘空间

  分辨率:最低为1024 x 768

  推荐配置

  操作系统:Windows 10最新版本

  处理器:Intel Core i5-3330,AMD FX-6300, or better

  显卡:NVIDIA GeForce GTX 750 Ti or AMD Radeon R7 260X 或更好

  内存:4 GB

  硬盘:至少45GB硬盘空间

  分辨率:最低为1024 x 768

  Mac

  最低配置

  操作系统:OS X 10.10最新版本

  处理器:Intel Core i5-750

  显卡:NVIDIA GeForce GT 640M 或 ATI Radeon HD 4850 或 Intel HD Graphics 5000

  内存:4 GB

  硬盘:至少45GB硬盘空间

  分辨率:最低为1024 x 768

  推荐配置

  操作系统:OS X 10.11最新版本

  处理器:Intel Core i5-4670 或更好

  显卡:NVIDIA GeForce GT 775M 或 AMD Radeon R9 M290X 或更好

  内存:8 GB

  硬盘:至少45GB硬盘空间

  分辨率:最低为1024 x 768

更多

我要评论